ELFQUEST
FORUM ARCHIVE     ABOUT EQ     READ ONLINE     SHOP    
ABOUT     READ     SHOP    

General bugs

TrollHammer

I didn't see anything close to what I'm coming up with, and I can't find the threads I used to submit issues on, so I opened a 'general' thread to list the issues I've been getting recently.



1: On my list of 'groups', I'm getting random results when I click on each. Just now, I clicked on one and it opened, then clicked on the other and it went to the ElfQuest.com home page (howl and all). Didn't matter what I did, it would go to the EQ homepage. Other times, it's gone to my photos, or to a 'bad connection' page, though other stuff works in other tabs (Internet Exploder)



2: Lately, when I click on 'view' on the list of notifications (IE 'tree and lobster') to go to that thread it nearly always goes to a blank page and won't load. This happens sometimes at random as well. (update) There are times that I have to close all EQ related tabs or windows, relog-in, and do everything over again.



3: In 'mail', it seems that if I don't keep the note short or I take too long typing, the message is dumped and lost. I've gotten acustomed to using the 'copy' function to back up the message, because I can usually hit 'back' and paste the message in, resend and it goes. (update) it's gotten better, but half the time it immediatly goes to a 'page cannot be found', which I used to think dumped the message. Hitting 'refresh' does work sometimes, though. frustrating.



4: From my phone, a posting has about a 50/50 chance of posting if I use the 'add post' box. If I reply to a particular post then the chances go up to near 100%. Email says it's working (returns to a page showing the message I just typed in a window as though it was posted), but I don't get replys most times so I don't know if it's actually working. One other thing: Seems that when I access the EQ site from my phone it's constantly sending data back and forth, as my battery goes does very quickly unless I purge my internet cache and go to a different website (even if I'm not actively doing anything on ElfQuest). I've posted other issues in a blog dealing with the cell phone thing (I know, I'm asking too much!) UPDATE: I did some experimenting, and yes, indeed, when I'm logged on to EQ my phone drains dead in 8 hours, but lasts for days if I leave it on like a Google page before closing the window. Also, I'll post this on the blog, but I did get SOME functionality better by toggling phone settings depending on what I wanted to get to. Still, many things are still not accessible, and I cannot get to my groups or photos.



5: RSS feed seems to do nothing at all for me. Regardless of how I have things set I don't get any different notifications or anything. I'm not even sure I understand fully what this does. UPDATE: I have found that for some reason 'Google' has subscribed to my account as an RSS feed. what does this mean?



6: This isn't so much a bug, perhaps, as much as an understanding: I'm LOST when it comes to tracking down replies to my posts! I mentioned it somewhere on another thread, but I can't find that thread either. If I search for anything in particular to find my posts, I either get no results, or nearly half the site, and then it doesn't give the actual posting, just the thread topic, so if there's been a dozen posts or a hundred since I posted, I can't tell, and as each page refresh is taking up to half a minute when it does work, I'm spending all the little time I have finding a single answer that may not solve anything. There used to be a link on the old forums that I used all the time called "view replies since last visit". THis was very handy tracking down the threads I'd been to and where relies were, including links to the replies. I can't tell what threads I've posted to, much less if there were replies. The only reply I got about this topic just said that 'it's on the dashboard', but I can't tell as there's so much traffic scrolling by each refresh any usable info is not there.



7: In the posting windows, the point at which you are typing snaps to the bottom of the text window, which isn't too big an issue but it's sometimes disorenting. The bold/italic/underline controls, however, seem to scroll the window at random as you pass your cursor over them, and this is a lot bigger issue.



8: One other thing I forgot to mention above: the other day I was posting pictures to an album and had a bit of trouble for a moment. It wouldn't let me post new pics, just sit there with the loading dots spinning around. An hour later I was able to, though. I've also noticed this several times when posting: I'll hit post, the text box will grey out, and the dots will just spin indefinatly. At this point, regardless of how long I let it sit, it's a 50/50 again whether or not it took.



9: (added, as I just noticed it is an actual issue) The text editor for group forums doesn't load, just sits there with the 'loading' spinner spinning. Seems to have worked for this one.



10: (added 2-19) Privacy! There are a few things that appear to be able to be locked down to limit who views them, even so that only the one who put them up can see them, but it shows them in a summary when they are posted or at other times. What I mean, for example, is that a photo album that is password protected still shows thumbnails of some of the images for the album. Another example, I was trying to keep a fan-fic journal shared between just a few friends as a blog, but when I posted it, it showed a summary on the main Elfquest page (after the intro)! It would seem that many of these 'privacy settings' are merely a suggestion.



THese issues have been noted between 3 different computers, one of which has had a fresh, clean install of XP, as well as my cell. One computer was running 2000, the other two XP, though I don't know what service packs.

As I've said before, I know there's a lot to take care of, and thanks for all the hard work. It's getting better day by day.

Thanks!

TrollHammer

TrollHammer

Well, I need to go an edit my old post with how things have changed with the new server and the thigns that have been fixed, but I don 't have the time right now. I did want to mention a thing I just noticed.

On the topics that have high thread counts, the last few pages of posts are either cut off or otherwise inacessable. Two of which are "keeping in character" and "fanart and fanfic" If you skip to last on either one, it returns a page with a single dot that doesn't show anything when you click on it. ON one, it cut off about 7 theads if you click through the pages (the last page was "gone"), and on the other about 14 pages of threads were gone.

In some cases, I suppose that there's not much need to keep some of, say, the old spam threads no one uses, view, or cares about, but in fanfic or some of the others, the thread may not have been posted to in a while, but the view count implys that people still read them, so therefore they would be important. Anyway, I didn't know if anyone had mentioned this issue, but I figured I'd bring it up if no one else had.